Aurora Homepage
Forum Home Forum Home > Aurora Sequencer Software > Aurora 1.0 > Installation Issues
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

New user need help

 Post Reply Post Reply
  Topic Search Topic Search  Topic Options Topic Options
Dmoraga View Drop Down

Joined: 12 Dec 2015
Online Status: Offline
Posts: 1
  Quote Dmoraga Quote  Post ReplyReply Direct Link To This Post Topic: New user need help
    Posted: 12 Dec 2015 at 12:50pm
I would like to know what is they latest version of Aurora. I am running into an error when I add my sequence file error reads error 7 out of memory. Also I can not seem to get the com port to link to the box the light stayed solid for about 30 seconds.
Back to Top
LightsOnLogan View Drop Down
Admin Group
Admin Group

Joined: 11 Oct 2007
Online Status: Offline
Posts: 3187
  Quote LightsOnLogan Quote  Post ReplyReply Direct Link To This Post Posted: 12 Dec 2015 at 5:25pm
The current version of Aurora is 1.999.307.  The current version is DMX only, so your controllers will need to be running DMX firmware to use it.  If you are still using D-Light/LOR protocols then you will need to stay with 1.0.90 or 1.0.185.

As for error 7, is the error from Aurora (sequencer) or Borealis (scheduler)?  What version of Aurora/Borealis are you using?

Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.06
Copyright ©2001-2007 Web Wiz

This page was generated in 0.031 seconds.